<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"> <script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){if(e=void 0!==e?e:function(){},ewww_webp_supported)e(ewww_webp_supported);else{var w=new Image;w.onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A]}}check_webp_feature("alpha");</script><script data-cfasync="false" type="text/javascript">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</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://www.newsreports.com/wp-content/cache/autoptimize/css/autoptimize_f4799b00149fcc30f16a46e15073a6de.css" rel="stylesheet" /><title>Important Business Skills - 4 Service Tech Tips - Newsreports</title><meta name="description" content="Service technicians know the important business skills of slowing down, limiting data, and abandoning formal methods to find better answers." /><link rel="canonical" href="https://www.newsreports.com/business-skills/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Important Business Skills - 4 Service Tech Tips" /><meta property="og:description" content="Service technicians know the important business skills of slowing down, limiting data, and abandoning formal methods to find better answers." /><meta property="og:url" content="https://www.newsreports.com/business-skills/" /><meta property="og:site_name" content="Newsreports" /><meta property="article:published_time" content="2022-02-19T07:17:43+00:00" /><meta property="article:modified_time" content="2022-02-19T06:28:26+00:00" /><meta property="og:image" content="https://www.newsreports.com/wp-content/uploads/2022/02/pexels-andrea-piacquadio-3846508.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Sofia Hernandez" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.newsreports.com/#website","url":"https://www.newsreports.com/","name":"Newsreports","description":"Daily News from around the world","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.newsreports.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newsreports.com/business-skills/#primaryimage","inLanguage":"en-US","url":"https://www.newsreports.com/wp-content/uploads/2022/02/pexels-andrea-piacquadio-3846508.jpg","contentUrl":"https://www.newsreports.com/wp-content/uploads/2022/02/pexels-andrea-piacquadio-3846508.jpg","width":1920,"height":1280,"caption":"Business Skills"},{"@type":"WebPage","@id":"https://www.newsreports.com/business-skills/#webpage","url":"https://www.newsreports.com/business-skills/","name":"Important Business Skills - 4 Service Tech Tips - Newsreports","isPartOf":{"@id":"https://www.newsreports.com/#website"},"primaryImageOfPage":{"@id":"https://www.newsreports.com/business-skills/#primaryimage"},"datePublished":"2022-02-19T07:17:43+00:00","dateModified":"2022-02-19T06:28:26+00:00","author":{"@id":"https://www.newsreports.com/#/schema/person/96a493201ffa01735745ccb2fbb4410c"},"description":"Service technicians know the important business skills of slowing down, limiting data, and abandoning formal methods to find better answers.","breadcrumb":{"@id":"https://www.newsreports.com/business-skills/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.newsreports.com/business-skills/"]}]},{"@type":"BreadcrumbList","@id":"https://www.newsreports.com/business-skills/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Important Business Skills &#8211; 4 Service Tech Tips"}]},{"@type":"Person","@id":"https://www.newsreports.com/#/schema/person/96a493201ffa01735745ccb2fbb4410c","name":"Sofia Hernandez","image":{"@type":"ImageObject","@id":"https://www.newsreports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dea381549dab9e2ce08bd6c017688db9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dea381549dab9e2ce08bd6c017688db9?s=96&d=mm&r=g","caption":"Sofia Hernandez"},"description":"Sofia Hernandez has written for several media outlets, and she now oversees NewsReports as its editor.","url":"https://www.newsreports.com/author/sofia-hernandez/"}]}</script> <link rel="alternate" type="application/rss+xml" title="Newsreports &raquo; Feed" href="https://www.newsreports.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newsreports &raquo; Comments Feed" href="https://www.newsreports.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Newsreports &raquo; Important Business Skills &#8211; 4 Service Tech Tips Comments Feed" href="https://www.newsreports.com/business-skills/feed/" /><style id='elementor-frontend-inline-css' type='text/css'>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</style><link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPlayfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CArchivo%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CBarlow+Condensed%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CArchivo+Black%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.3' type='text/css' media='all' /> <script type='text/javascript' src='https://www.newsreports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.newsreports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsreports.com/wp-json/wp/v2/posts/94231" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsreports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsreports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel='shortlink' href='https://www.newsreports.com/?p=94231' /><link rel="alternate" type="application/json+oembed" href="https://www.newsreports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsreports.com%2Fbusiness-skills%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.newsreports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsreports.com%2Fbusiness-skills%2F&#038;format=xml" /><link rel="shortcut icon" href="https://www.newsreports.com/wp-content/themes/newsreports/assets/images/favicon.ico" /><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="icon" href="https://www.newsreports.com/wp-content/uploads/2021/11/cropped-favicon-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.newsreports.com/wp-content/uploads/2021/11/cropped-favicon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.newsreports.com/wp-content/uploads/2021/11/cropped-favicon-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.newsreports.com/wp-content/uploads/2021/11/cropped-favicon-1-270x270.png" /></head><body class="post-template-default single single-post postid-94231 single-format-standard wp-custom-logo elementor-default elementor-kit-84305 elementor-page-84355">
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script><header data-elementor-type="header" data-elementor-id="84369" class="elementor elementor-84369 elementor-location-header" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-75e25825 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="75e25825" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6af9e586" data-id="6af9e586" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-6430174f elementor-widget__width-auto elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6430174f" data-element_type="widget" data-widget_type="theme-site-logo.default"><div class="elementor-widget-container"> <a href="https://www.newsreports.com"> <img width="228" height="37" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-full size-full ewww_webp" alt="" data-src-img="https://www.newsreports.com/wp-content/uploads/2021/11/newsreports1.png" data-src-webp="https://www.newsreports.com/wp-content/uploads/2021/11/newsreports1.png.webp" data-eio="j" /><noscript><img width="228" height="37" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-full size-full ewww_webp" alt="" data-src-img="https://www.newsreports.com/wp-content/uploads/2021/11/newsreports1.png" data-src-webp="https://www.newsreports.com/wp-content/uploads/2021/11/newsreports1.png.webp" data-eio="j" /><noscript><img width="228" height="37" src="https://www.newsreports.com/wp-content/uploads/2021/11/newsreports1.png" class="attachment-full size-full" alt="" /></noscript></noscript> </a></div></div><div class="elementor-element elementor-element-1c6caca6 elementor-nav-menu__align-center elementor-widget__width-auto elementor-nav-menu--dropdown-mobile elementor-nav-menu--stretch elementor-widget-mobile__width-initial elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="1c6caca6" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-1c6caca6" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92870"><a href="https://www.newsreports.com/category/tech/" class="elementor-item">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92883"><a href="https://www.newsreports.com/category/news/" class="elementor-item">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92880"><a href="https://www.newsreports.com/category/business/" class="elementor-item">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92999"><a href="https://www.newsreports.com/category/health/" class="elementor-item">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1779"><a href="https://www.newsreports.com/category/apps/" class="elementor-item">Apps</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1770"><a href="https://www.newsreports.com/category/games/" class="elementor-item">Games</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-1c6caca6" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92870"><a href="https://www.newsreports.com/category/tech/" class="elementor-item" tabindex="-1">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92883"><a href="https://www.newsreports.com/category/news/" class="elementor-item" tabindex="-1">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92880"><a href="https://www.newsreports.com/category/business/" class="elementor-item" tabindex="-1">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92999"><a href="https://www.newsreports.com/category/health/" class="elementor-item" tabindex="-1">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1779"><a href="https://www.newsreports.com/category/apps/" class="elementor-item" tabindex="-1">Apps</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1770"><a href="https://www.newsreports.com/category/games/" class="elementor-item" tabindex="-1">Games</a></li></ul></nav></div></div><div class="elementor-element elementor-element-56edb495 elementor-search-form--skin-full_screen elementor-widget__width-auto elementor-widget elementor-widget-search-form" data-id="56edb495" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://www.newsreports.com" method="get"><div class="elementor-search-form__toggle"> <i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span></div><div class="elementor-search-form__container"> <input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value=""><div class="dialog-lightbox-close-button dialog-close-button"> <i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span></div></div></form></div></div></div></div></div></section></div></header><div data-elementor-type="single-post" data-elementor-id="84355" class="elementor elementor-84355 elementor-location-single post-94231 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-tech tag-business tag-service-tech tag-skills tag-tips" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-574cedc6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="574cedc6" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7e12863c" data-id="7e12863c" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-1f35a656 elementor-widget elementor-widget-heading" data-id="1f35a656" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-default">Important Business Skills &#8211; 4 Service Tech Tips</h1></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-2e418d7c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2e418d7c" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-20a42e0f" data-id="20a42e0f" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-357597d8 elementor-align-center elementor-widget elementor-widget-post-info" data-id="357597d8" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-dba0f34 elementor-inline-item" itemprop="datePublished"> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date"> February 19, 2022 </span></li><li class="elementor-icon-list-item elementor-repeater-item-b9d4815 elementor-inline-item" itemprop="author"> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author"> <span class="elementor-post-info__item-prefix">by</span> Sofia Hernandez </span></li></ul></div></div><div class="elementor-element elementor-element-6faed9e1 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="6faed9e1" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default">Share Article</p></div></div><div class="elementor-element elementor-element-6e561bf5 elementor-widget elementor-widget-spacer" data-id="6e561bf5" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-5231bcb elementor-share-buttons--view-icon elementor-share-buttons--skin-flat elementor-share-buttons--color-custom elementor-widget__width-auto elementor-share-buttons--shape-square elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="5231bcb" data-element_type="widget" data-widget_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span
 class="elementor-screen-only">Share on facebook</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span
 class="elementor-screen-only">Share on twitter</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_reddit"> <span class="elementor-share-btn__icon"> <i class="fab fa-reddit" aria-hidden="true"></i> <span
 class="elementor-screen-only">Share on reddit</span> </span></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-777cb4c2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="777cb4c2" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-61e69cd8" data-id="61e69cd8" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-6c2c7f3c elementor-widget elementor-widget-theme-post-content" data-id="6c2c7f3c" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><p><span style="font-weight: 400;">Service technicians know the important business skills of slowing down, limiting data, and abandoning formal methods to find better answers. While their approach contradicts some business schooling, these business skills are critical to success for professionals of all types. Here are four important business skills that you won&#8217;t pick up in business </span><a href="https://www.newsreports.com/tips-for-new-managers/"><span style="font-weight: 400;">school</span></a><span style="font-weight: 400;">.</span></p><h3><b> </b></h3><h3><b>1. Being at Ease in the Presence of Uncertainty</b></h3><p><span style="font-weight: 400;">Some people believe that hard data is the gold standard for making decisions. However, in an unclear market, an overreliance on facts and statistics might be distracting.</span></p><p><span style="font-weight: 400;">For example, you can never predict how many major </span><a href="https://www.newsreports.com/user-centric-websites/"><span style="font-weight: 400;">projects</span></a><span style="font-weight: 400;"> will be completed in a given year. There are some large fish out there, such as hospitals and apartment complexes, that may require hundreds of service technicians.</span></p><p><span style="font-weight: 400;">However, no amount of research can predict when they will hire. Furthermore, you have no way of knowing how many competitors will enter the market or how this will affect profits.</span></p><p><span style="font-weight: 400;">Seasoned service technicians have a good sense of how uncertain circumstances will turn out. They are at ease with the ambiguity of their sector. Therefore, they don&#8217;t require complicated software or KPIs to gain insight.</span></p><p><span style="font-weight: 400;">Those who have worked in the industry for a long time take a bottom-up approach. They break down the industry into a few important factors and use that knowledge to forecast the company&#8217;s growth.</span></p><p><span style="font-weight: 400;">They can calculate how many 40-hour-per-week technicians are needed. In addition, they can give a good estimate of how much income to expect. Further, they know the marketing costs to attract new consumers and deliver additional</span><a href="https://www.newsreports.com/business-problems-solve-them/"><span style="font-weight: 400;"> services</span></a><span style="font-weight: 400;"> based on this information.</span></p><p><span style="font-weight: 400;">This goes to show that a top-down, high-level spreadsheet is not always the most efficient approach to run a company. It not only requires significant time and effort, but it also doesn&#8217;t yield any more information than the bottom-up technique.</span></p><p><span style="font-weight: 400;"> </span></p><h3><b>2. Recognizing When To Think Quickly</b></h3><p><span style="font-weight: 400;">Business school may teach critical business skills like problem-solving. However, it does not teach when to think quickly and when to think slowly in dealing with challenges.</span></p><p><span style="font-weight: 400;">According to service personnel, it all boils down to urgency. Think quickly to address the most pressing symptoms of an issue, then take your time to ascertain a long-term solution.</span></p><p><span style="font-weight: 400;">Fast thinking is also useful in everyday situations. When an apartment building&#8217;s HVAC system fails, it&#8217;s possible that only one chiller is affected. Because the system has numerous chillers, a technician can run air through the working chillers while repairing the broken one.</span></p><p><span style="font-weight: 400;">In this approach, the option to reroute the air solves the cooling problem immediately. At the same time, the technician has time to consider </span><a href="https://www.forbes.com/sites/sap/2021/06/15/industry-40-is-a-key-enabler-of-maintenance-strategies/?sh=3728100a1f4c"><span style="font-weight: 400;">preventative maintenance</span></a><span style="font-weight: 400;">, repairs, and other ways to improve the system.</span></p><p><span style="font-weight: 400;">Catastrophic failures necessitate quick thinking in all professions. Therefore, before moving on to long-term solutions, we must learn to prioritize our most pressing challenges.</span></p><p><span style="font-weight: 400;"> </span></p><h3><b>3. Perseverance</b></h3><p><span style="font-weight: 400;">In the information era, people expect rapid answers, and if they don&#8217;t get them, they become frustrated or give up. This impatience is everywhere in business school.</span></p><p><span style="font-weight: 400;">If an account is failing, we bravely go in and try to save it. If it&#8217;s too much bother, we cut our losses and look for a new account. In this atmosphere, immediate solutions are prized above patient processes.</span></p><p><span style="font-weight: 400;">In service technology, however, this is not the case.</span></p><p><span style="font-weight: 400;">From sunrise until sunset, technicians could be on a 150-degree rooftop troubleshooting a dozen moving parts on an HVAC unit. They may even take days to fix the unit. If they aren&#8217;t thorough, patient, or cautious, they may be back on the roof next week.</span></p><p><span style="font-weight: 400;">Patience is a significant asset in every company function because solving the same problem twice is costly. Furthermore, staff builds a sense of satisfaction from taking their time to optimize. This is much better than sweating bullets and cutting corners and contributes to positive business culture.</span></p><p><span style="font-weight: 400;">While many people become frustrated if they don&#8217;t receive prompt answers, technicians become frustrated if they don&#8217;t slow down. Their patience enables them to avert problems and perform services under duress. In addition, it ensures that their solutions are profitable and satisfying.</span></p><h3><b> </b></h3><h3><b>4. Ingenuity</b></h3><p><span style="font-weight: 400;">Trade professions have a reputation for being straightforward, &#8220;square peg in a round hole&#8221; jobs. However, they also foster more innovation than the average MBA. Many business students are competent at thinking outside the box.</span></p><p><span style="font-weight: 400;">However, the more proficient technicians demonstrate next-level inventiveness. This is because the obvious solutions are rarely the most successful. Sometimes, the quickest answers necessitate the most imaginative thinking.</span></p><p><span style="font-weight: 400;">Simply put, you might find more efficient and intelligent solutions by approaching challenges with the goal of saving time.</span></p><p><span style="font-weight: 400;"> </span></p><h3><b>Business School Does Not Provide All of the Solutions</b></h3><p><span style="font-weight: 400;">Service technicians can teach some important business skills and principles you may not learn in a traditional business school setting. It&#8217;s important to nurture inventiveness, patience, and easiness with ambiguity. These abilities can help anyone to improve their business.</span></p><p>&nbsp;</p><p><em><strong>Image Credit: Andrea Piacquadio; Pexels; Thank you!</strong></em></p></div></div><div class="elementor-element elementor-element-65964500 elementor-widget elementor-widget-post-navigation" data-id="65964500" data-element_type="widget" data-widget_type="post-navigation.default"><div class="elementor-widget-container"><div class="elementor-post-navigation"><div class="elementor-post-navigation__prev elementor-post-navigation__link"> <a href="https://www.newsreports.com/time-management-skills/" rel="prev"><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span></span></a></div><div class="elementor-post-navigation__next elementor-post-navigation__link"></div></div></div></div><div class="elementor-element elementor-element-6673f972 elementor-widget elementor-widget-heading" data-id="6673f972" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h3 class="elementor-heading-title elementor-size-default">You might also like</h3></div></div><div class="elementor-element elementor-element-2b69abf1 elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="2b69abf1" data-element_type="widget" data-settings="{&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:60,&quot;sizes&quot;:[]},&quot;cards_columns&quot;:&quot;2&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;cards_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid"><article class="elementor-post elementor-grid-item post-10007 post type-post status-publish format-standard hentry category-games"><div class="elementor-post__card"><div class="elementor-post__text"><h4 class="elementor-post__title"> <a href="https://www.newsreports.com/myst-iphone-game-app-mimics-pc-version-but-has-key-flaw/" target=&quot;_blank&quot;> Myst iPhone game app mimics PC version but has key flaw </a></h4><div class="elementor-post__excerpt"><p>Myst is a best-selling PC game reincarnated for the iPhone and iPod touch. Using logic and deductive skills, you advance through the game, piecing the</p></div></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> August 6, 2009 </span></div></div></article><article class="elementor-post elementor-grid-item post-10008 post type-post status-publish format-standard hentry category-misc"><div class="elementor-post__card"><div class="elementor-post__text"><h4 class="elementor-post__title"> <a href="https://www.newsreports.com/why-i-like-myfantasyteams-pro/" target=&quot;_blank&quot;> Why I like MyFantasyTeams Pro </a></h4><div class="elementor-post__excerpt"><p>I&#8217;ve sampled a number of fantasy sports websites, but I always seem to go back to Yahoo! Fantasy Sports. The site is not necessarily the best</p></div></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> August 6, 2009 </span></div></div></article></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-61f823d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="61f823d" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-370a4f61" data-id="370a4f61" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-4219c842 elementor-widget elementor-widget-heading" data-id="4219c842" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">#apps</h2></div></div></div></div></div></section></div></div><footer data-elementor-type="footer" data-elementor-id="84364" class="elementor elementor-84364 elementor-location-footer" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-10162ab1 elementor-section-content-top elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="10162ab1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-693d9e84" data-id="693d9e84" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-2ecd7ef3 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="2ecd7ef3" data-element_type="widget" data-widget_type="theme-site-logo.default"><div class="elementor-widget-container"> <a href="https://www.newsreports.com"> <img width="228" height="37" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-full size-full ewww_webp" alt="" data-src-img="https://www.newsreports.com/wp-content/uploads/2021/11/newsreports1.png" data-src-webp="https://www.newsreports.com/wp-content/uploads/2021/11/newsreports1.png.webp" data-eio="j" /><noscript><img width="228" height="37" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-full size-full ewww_webp" alt="" data-src-img="https://www.newsreports.com/wp-content/uploads/2021/11/newsreports1.png" data-src-webp="https://www.newsreports.com/wp-content/uploads/2021/11/newsreports1.png.webp" data-eio="j" /><noscript><img width="228" height="37" src="https://www.newsreports.com/wp-content/uploads/2021/11/newsreports1.png" class="attachment-full size-full" alt="" /></noscript></noscript> </a></div></div><div class="elementor-element elementor-element-30d0661c elementor-widget elementor-widget-text-editor" data-id="30d0661c" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"> Daily News from around the world</div></div><div class="elementor-element elementor-element-1ff0011b e-grid-align-left e-grid-align-tablet-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="1ff0011b" data-element_type="widget" data-widget_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper elementor-grid"> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-447f7fb" href="https://www.facebook.com/newsreportscom" target="_blank"> <span class="elementor-screen-only">Facebook-f</span> <i class="fab fa-facebook-f"></i> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon- elementor-repeater-item-9376af4" target="_blank"> <span class="elementor-screen-only"></span> <svg xmlns="http://www.w3.org/2000/svg" id="a5b66522-2d0b-4d2b-9ca0-25f662c860cf" data-name="Layer 1" viewBox="0 0 26 26"><g id="b72f5698-1c43-4a08-8b57-8ac749a07216" data-name="Page-1"><g id="f731df14-8d9a-4002-8f9a-a848309208fa" data-name="Homepage"><g id="bdfa7f62-b961-47b8-873b-1fb70dc137d1" data-name="Sticky-Social-Icons"><g id="f7176559-406d-4faa-b9a3-f0818c0693ca" data-name="Group-5"><path id="e8aaf532-0893-42c1-aea8-a21edf8137c2" data-name="Fill-1" d="M23.1073,4.3306A1.4446,1.4446,0,1,0,21.663,5.7791a1.45,1.45,0,0,0,1.4443-1.4485ZM13.01,5.7807a7.2151,7.2151,0,1,0,7.208,7.2146A7.2075,7.2075,0,0,0,13.01,5.7807ZM25.9918,13.12c0,1.9159.022,3.8322-.006,5.7476a7.2237,7.2237,0,0,1-5.399,6.8873,6.8057,6.8057,0,0,1-1.7214.2295c-3.9072.0017-7.8149.0427-11.7212-.0132a6.97,6.97,0,0,1-6.27-3.7959,6.7,6.7,0,0,1-.8578-3.3476c-.0046-3.8968-.04-7.794.0115-11.69A6.97,6.97,0,0,1,3.7357.9106a6.867,6.867,0,0,1,3.53-.907c3.8819.001,7.764-.0125,11.6456.0071a6.8893,6.8893,0,0,1,4.5545,1.7279A7.03,7.03,0,0,1,25.8718,5.93a7.7869,7.7869,0,0,1,.1155,1.3339c.012,1.9519.0052,3.904.0052,5.8559Z" transform="translate(0 0)" style="fill-rule:evenodd"></path><path id="ae30d5b5-b0cd-4931-87e3-deb52029baa9" data-name="Fill-3" d="M12.9971,8.3571a4.6429,4.6429,0,1,1-4.64,4.6445,4.6422,4.6422,0,0,1,4.64-4.6445" transform="translate(0 0)" style="fill-rule:evenodd"></path></g></g></g></g></svg> </a> </span> <span class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-7259153" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fab fa-twitter"></i> </a> </span></div></div></div></div></div><div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-5e277a7e" data-id="5e277a7e" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-9c2cf49 elementor-widget elementor-widget-menu-anchor" data-id="9c2cf49" data-element_type="widget" data-widget_type="menu-anchor.default"><div class="elementor-widget-container"><div class="elementor-menu-anchor"></div></div></div><div class="elementor-element elementor-element-61fe024 elementor-nav-menu__align-left elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="61fe024" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-61fe024" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84493"><a href="https://www.newsreports.com/about-us/" class="elementor-item">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84492"><a href="https://www.newsreports.com/contact-us/" class="elementor-item">Contact us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84537"><a href="https://www.newsreports.com/contributors/" class="elementor-item">Contributors</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-61fe024" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84493"><a href="https://www.newsreports.com/about-us/" class="elementor-item" tabindex="-1">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84492"><a href="https://www.newsreports.com/contact-us/" class="elementor-item" tabindex="-1">Contact us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84537"><a href="https://www.newsreports.com/contributors/" class="elementor-item" tabindex="-1">Contributors</a></li></ul></nav></div></div><div class="elementor-element elementor-element-566db580 elementor-widget elementor-widget-heading" data-id="566db580" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h5 class="elementor-heading-title elementor-size-default">Be the first to know</h5></div></div><div class="elementor-element elementor-element-2646d00d elementor-widget elementor-widget-text-editor" data-id="2646d00d" data-element_type="widget" data-widget_type="text-editor.default"><div class="elementor-widget-container"> Subscribe to receive life-changing weekly updates</div></div><div class="elementor-element elementor-element-69f6bf5b elementor-mobile-button-align-stretch elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="69f6bf5b" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;40&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width_mobile&quot;:&quot;100&quot;,&quot;button_width_tablet&quot;:&quot;50&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="Subscribe Form"> <input type="hidden" name="post_id" value="84364"/> <input type="hidden" name="form_id" value="69f6bf5b"/> <input type="hidden" name="referer_title" value="Important Business Skills - 4 Service Tech Tips - Newsreports" /> <input type="hidden" name="queried_id" value="94231"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-60 elementor-md-50 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only"> Email </label> <input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Your email" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-40 e-form__buttons elementor-md-50 elementor-sm-100"> <button type="submit" class="elementor-button elementor-size-md"> <span > <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">Subscribe</span> </span> </button></div></div></form></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-76728b3d elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="76728b3d" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-32a33e5d" data-id="32a33e5d" data-element_type="column"><div class="elementor-widget-wrap elementor-element-populated"><div class="elementor-element elementor-element-2863f328 elementor-widget elementor-widget-heading" data-id="2863f328" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default">©2022 Copyright Newsreports - All Rights Reserved</p></div></div></div></div></div></section></div></footer>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-167745542-4', 'auto');
ga('send', 'pageview');</script>  <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.newsreports.com\/wp-admin\/admin-ajax.php","nonce":"7d5df90ff8","urls":{"assets":"https:\/\/www.newsreports.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.newsreports.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.newsreports.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script> <script type='text/javascript' id='elementor-frontend-js-before'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.3","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.newsreports.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","hello_header_logo_type":"logo","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":94231,"title":"Important%20Business%20Skills%20%E2%80%93%204%20Service%20Tech%20Tips%20%E2%80%93%20Newsreports","excerpt":"","featuredImage":"https:\/\/www.newsreports.com\/wp-content\/uploads\/2022\/02\/pexels-andrea-piacquadio-3846508-1024x683.jpg"}};</script>  <script defer src="https://www.newsreports.com/wp-content/cache/autoptimize/js/autoptimize_5cfddcd7046261e1e1cbf655a2263523.js"></script></body></html>
<!-- Dynamic page generated in 0.323 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-19 11:25:28 -->

<!-- super cache -->